8th February 2018

api.includable.com Custom domains performance issues

We have received reports of some requests to custom domains returning empty responses. Our infrastructure team is investigating the problem.


Update 1.41pm UTC: we have identified the problem, and the engineering team is working towards building out a solution. Apologies for the inconvenience!


Update 2.13pm UTC: the platform has stabilized, but we're still watching the issue for regressions.